Search references for CHARLES POSTEL. Phrases containing CHARLES POSTEL
See searches and references containing CHARLES POSTEL!CHARLES POSTEL
American historian
Charles Postel is an American historian and professor at San Francisco State University. He studied at Laney College in Oakland before receiving his B
Charles_Postel
French linguist, astronomer, diplomat, and professor (1510–1581)
Guillaume Postel (25 March 1510 – 6 September 1581) was a French linguist, Orientalist, astronomer, Christian Kabbalist, diplomat, polyglot, professor
Guillaume_Postel
Political party (1892–1909)
(1978). The Populist Moment. Oxford University Press. pp. 98–99. Postel (2007) Postel, Charles (2019). Equality: An American Dilemma, 1866-1896. Farrar, Straus
Populist Party (United States)
Populist_Party_(United_States)
1974–2000s Virginia Matzek – professor in Environmental Studies and Sciences Charles Postel – 2008 Bancroft Prize recipient and Frederick Jackson Turner Award recipient
List of Sacramento State people
List_of_Sacramento_State_people
American judge and politician (1921–2005)
American Odyssey. New Jersey: Pearson Mertes, Tom (June 1, 2020). "Charles Postel. Equality: An American Dilemma, 1866–1896". Book review. American Political
Constance_Baker_Motley
McKay (born 1945), linguist Jacob Needleman – philosopher of religion Charles Postel – historian of Populism in the United States, the Gilded Age and Progressive
List of San Francisco State University people
List_of_San_Francisco_State_University_people
1894 pamphlet by William Hope Harvey
Friedman. The Populist Vision by San Francisco State University historian Charles Postel The Nature of Gold by University of Washington historian Kathryn Morse
Coin's_Financial_School
Annual prize for an author's first book on American history
Exploration and the Roots of American Environmentalism (Viking). 2008 Charles Postel, California State University, Sacramento The Populist Vision (Oxford
Frederick Jackson Turner Award
Frederick_Jackson_Turner_Award
Belgian politician
Comte Charles de Broqueville (French pronunciation: [ʃaʁl də bʁɔkvil]; 4 December 1860 – 5 September 1940) was the prime minister of Belgium from 1911
Charles_de_Broqueville
Top level domain without country association
of more TLDs. Jon Postel, as head of IANA, invited applications from interested parties. In early 1995, Postel created "Draft Postel", an Internet draft
Generic_top-level_domain
11 and 15, respectively. ... Postel, J. (May 1983). Active Users. IETF. doi:10.17487/RFC0866. STD 24. RFC 866. Postel, J. (May 1983). Daytime Protocol
List of TCP and UDP port numbers
List_of_TCP_and_UDP_port_numbers
American author, lawyer, and economist
"Marion Todd". herhatwasinthering.org. Retrieved August 29, 2019. Charles Postel (2007). The Populist Vision. Oxford University Press. p. 72. ISBN 9780195176506
Marion_Marsh_Todd
Beninese football club
Stade Charles de Gaulle. CAF Champions League: 1 appearance 1992 African Cup of Champions Clubs – First Round contributions, community. "Postel Sport
Postel_Sport_FC
Ray Tomlinson meet three out of the four criteria above; as well as Jon Postel, considering the 2003 IEEE Internet award on which he is posthumously cited
List_of_Internet_pioneers
French exorcism subject
Dorota, Guillaume Postel et Jean Boulaese: De Summopere (1566) et Le Miracle De Laon (1566) (Droz 1995). Kuntz, Marion, Guillaume Postel: Prophet of the
Nicole_Aubrey
American ragtime pianist and murderer (1935–1982)
about proving premeditation in a first-degree murder trial. Judge George Postel sentenced Yukl to seven and a half to fifteen years including time served
Charles_Yukl
King of France from 1515 to 1547
set up instruction in the Arabic language under the guidance of Guillaume Postel at the Collège de France. In a watershed moment in European diplomacy, Francis
Francis_I_of_France
Global system of connected computer networks
B M.; Cerf, V G.; Clark, D D.; Kahn, R E.; Kleinrock, L; Lynch, D C.; Postel, J; Roberts, L G.; Wolff, S (10 December 2003). "A Brief History of the
Internet
Cadet branch of French Capetian dynasty
Jacques de Monchy, seigneur d'Amerval (+1640) │ │ │ │ │ │ │ │ X 2) Antoine de Postel, seigneur de la Grange │ │ │ │ │ │ │ │ │ │ │ │ │ │ │ ├─>Marie Gabrielle
House_of_Bourbon
American investment banker (1883–1959)
Oral History Office. Shurtleff 2005, pp. 142–143. Shurtleff 2005, p. 155. Postel, Mitchell P. (1982). "Burlingame Country Club former officers 1893–1981"
Charles_R._Blyth
French architect (1806–1862)
Elevations and plans of the Château de Falaise Abbaye Sainte-Madeleine-Postel, Saint-Sauveur-le-Vicomte Grand Séminaire de Coutances, renovation and enlargement
Jean-Charles_Danjoy
Framework for communication protocols used in IP networking
PARC; Danny Cohen, who needed it for his packet voice work; and Jonathan Postel of the University of Southern California's Information Sciences Institute
Internet_protocol_suite
Municipality in Flemish Community, Belgium
the north-east corner of Mol, near the Dutch border, lies the Norbertine Postel Abbey. Mol is also home to the SCK•CEN Belgian Nuclear Research Centre,
Mol,_Belgium
American computer scientist and Internet pioneer (born 1944)
Steve Crocker attended Van Nuys High School, as did Vint Cerf and Jon Postel. Crocker received his bachelor's degree (1968) and PhD (1977) from the University
Steve_Crocker
Spanish mount. At Charenton they were able to arrest an accomplice, Georges Postel a servant of Maurevert's uncle, who had another fresh mount for the would-be
Charles_de_Louviers
Early packet switching network (1969–1990)
led by Steve Crocker at UCLA and other graduate students, including Jon Postel. The network was declared operational in 1971. Further software development
ARPANET
German Luftwaffe interrogator (1907–1992)
dearest friends in his regiment, Majors Ledebur and Postel. Scharff contacted then-Lieutenant Colonel Postel, who agreed to take his situation up with the commanding
Hanns_Scharff
American nonprofit organization
by Jon Postel, a computer science researcher who had been involved in the creation of ARPANET, first at UCLA and then at USC-ISI. In 1997 Postel testified
ICANN
French naval officer
that he had been an impostor. Charles de Tubières de Caylus was born in 1698. He was seigneur of Thubières, Lévis, Postels and Grimoard. His parents were
Charles_de_Tubières_de_Caylus
Communication protocol that allows connections between networks
and 5?". Archived from the original on 2020-08-02. Retrieved 2020-03-25. Postel, Jonathan B. (February 1978). "Draft Internetwork Protocol Specification
Internet_Protocol
American film producer and sex offender (born 1952)
to diamond cutter Max Weinstein (died 1976) and his wife, Miriam (née Postel; died 2016). The family is Jewish, and Weinstein's maternal grandparents
Harvey_Weinstein
American computer scientist and Internet pioneer (born 1943)
Kentucky. Cerf attended Van Nuys High School with Steve Crocker and Jon Postel. While in high school, Cerf worked at Rocketdyne on the Apollo program for
Vint_Cerf
Network protocol for virtual terminals
HyTelnet Kermit List of terminal emulators Reverse telnet SSH Virtual terminal Postel, J.; Reynolds, J. K. (1983). "Telnet Protocol Specification". Network Working
Telnet
visited France, one in 1533, and another the following year. Guillaume Postel became the first French Orientalist after 1536, when he went to Constantinople
Orientalism in early modern France
Orientalism_in_early_modern_France
Indian actor (born 1942)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Amitabh_Bachchan
Programmable machine that processes data
Clark, David D.; Kahn, Robert E.; Kleinrock, Leonard; Lynch, Daniel C.; Postel, Jon; Roberts, Larry G.; Wolf, Stephen (1999). "A Brief History of the Internet"
Computer
Standard protocol for transferring files over TCP/IP networks
Explanation". Slacksite.com. RFC 959 (Standard) File Transfer Protocol (FTP). Postel, J. & Reynolds, J. (October 1985). RFC 2428 (Proposed Standard) Extensions
File_Transfer_Protocol
American far-right political activist (born 1998)
fans — here's why it didn't work". The Forward. Retrieved August 19, 2025. Postel, Danny (November 7, 2023). "The Conservative Fault Lines Revealed by Debates
Nick_Fuentes
English political philosopher (born 1948)
world". The academic and author Danny Postel of the University of Denver also took issue with Straw Dogs. Postel stated that Gray's claim that environmental
John_Gray_(philosopher)
University of Southern California engineering school
including early development of the Internet when USC researcher Jonathan Postel was an editor of communications-protocol for the fledgling network, also
USC Viterbi School of Engineering
USC_Viterbi_School_of_Engineering
American conservative political commentator (born 1969)
Crimes' and Mock 'Moral Victories'". Mediaite. Retrieved November 9, 2023. Postel, Danny (November 7, 2023). "The Conservative Fault Lines Revealed by Debates
Tucker_Carlson
Use of knowledge for practical goals
Salvatori, Sandro. "The oldest representation of a Nile boat". Antiquity. 81. Postel, Sandra (1999). "Egypt's Nile Valley Basin Irrigation". Pillar of Sand:
Technology
Person who has turned 100 years old
Genes Reunited. 26 August 1905. p. 4 col.7. Retrieved 8 November 2021. Postel-Vinay O (July–August 1999). "Histoire Le Cas de la Grèce Antique". La Recherche
Centenarian
1434 painting by Jan van Eyck
from the artist to his friend. In 2016, French physician Jean-Philippe Postel, in his book L'Affaire Arnolfini, agreed with Koster that the woman is dead
Arnolfini_Portrait
Unit of digital information, usually 8 bits
Communications of the ACM, 2 (9): 19–23, doi:10.1145/368424.368435, S2CID 36115735 Postel, J. (September 1981). Internet Protocol DARPA INTERNET PROGRAM PROTOCOL
Byte
co-production Einmal Toskana und zurück [it] Imogen Kimmel [de] Sabine Postel [de], Konstantin Wecker, Peter Sattmann Comedy Evet, I Do! [de] Sinan Akkuş
List of German films of the 2000s
List_of_German_films_of_the_2000s
Person engaging in deceptive practices
the scheme. Peter Popoff, exposed in 1986 by magician James Randi Gert Postel, a 20th-century German fraud who feigned experience in the field of psychiatry
Charlatan
Indian actor and film producer (1923–2014)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Akkineni_Nageswara_Rao
Character encoding standard
Task Force (IETF). doi:10.17487/RFC0542. RFC 542. Retrieved 2013-01-28. Postel, Jon (June 1980). File Transfer Protocol. Internet Engineering Task Force
ASCII
1892 Populist Party political platform
accepted by other, more dominant political parties. Ocala Demands Postel, Charles. "Populist Politics: The Business of Government". Retrieved November
Omaha_Platform
President of Syria from 2000 to 2024
9 December 2024. Retrieved 8 December 2024. Hashemi & Postel 2013, pp. 11–13. Hashemi & Postel 2013, p. 231. "North Korean leader offers support to Assad"
Bashar_al-Assad
Indian actress, dancer and parliamentarian (born 1933)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Vyjayanthimala
Higher education and research establishment in Paris, France
Abel Pavet de Courteille Paul Pelliot François Pétis de la Croix Guillaume Postel Edgar Quinet Petrus Ramus Henri Victor Regnault Louis Robert Jean-Baptiste
Collège_de_France
Edward Vollrath (attended 1879–1881), U.S. Army brigadier general Sandra Postel, founder and director of the Global Water Policy Project, environmentalist
List of Wittenberg University alumni
List_of_Wittenberg_University_alumni
Genus of kelp
spelled Lütke) by Mertens. The species was renamed in a description by Postels and Ruprecht. Nereocystis is a brown macroalgae that derives chemical energy
Nereocystis
the original on October 24, 2020. Retrieved November 30, 2020. Barfield, Charles (August 7, 2020). "'Uncle Frank' Clip: Paul Bettany & Sophia Lillis Star
List of American films of 2020
List_of_American_films_of_2020
French literary award
2012 – François Garde, Ce qu'il advint du sauvage blanc 2013 – Alexandre Postel, Un homme effacé 2014 – Frédéric Verger, Arden 2015 – Kamel Daoud, The Meursault
Prix_Goncourt
Syriae, Arabiae, Aegypti & Schondiae doctissima descriptio 1540 Guillaume Postel: Syriae Descriptio 1553: Pierre Belon, Observations, "De Plusieurs Arbes
Timeline of the name Palestine
Timeline_of_the_name_Palestine
Indian filmmaker and writer (1921–1992)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Satyajit_Ray
Roman Catholic order founded in 1120
farming (Kinshasa, Ireland, Postel Abbey), forestry (Schlägl Abbey, Geras Abbey, Slovakia), and cheese-making (Postel Abbey). They have also entered
Premonstratensians
American political commentator (born 1991)
and the Limits of the Big Tent". The Dispatch. Retrieved May 20, 2026. Postel, Danny (May 13, 2026). "Hasan Piker's Take on China May Matter More Than
Hasan_Piker
State capital and largest city of Utah, U.S.
2013. Retrieved April 14, 2013. Leiner, Barry M.; Robert E. Kahn; Jon Postel. "A Brief History of the Internet". Internet Society. Archived from the
Salt_Lake_City
Indian film director (1922–2006)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Hrishikesh_Mukherjee
Islamist movements for jihad
"would-be jihadists"). One who does use the term "Shia jihad" is Danny Postel, who complains that "this Shia jihad is largely left out of the dominant
Jihadism
City in California, United States
(1776–1876) Postel, Mitchell P. (1988). Peninsula Portrait: An Illustrated History of San Mateo County. Windsor Publications, Inc. ISBN 0-89781-255-7. Postel, Mitchell
San_Mateo,_California
Transmission Control Protocol parameter
TCP Maximum Segment Size (MSS) and Relationship to IP Datagram Size J. Postel (November 1983). The TCP Maximum Segment Size and Related Topics. Network
Maximum_segment_size
Major river in the western United States and Mexico
States. U.S. Geological Survey. Archived from the original on March 9, 2012. Postel, Sandra (May 19, 2014). "A Sacred Reunion: The Colorado River Returns to
Colorado_River
American computer scientist (1938–2024)
interactions with colleagues including Vinton Cerf, David D. Clark, Jon Postel, Peter Kirstein, and David Farber. The Thorny Problem of Keeping the Internet's
David_L._Mills
Lowest abstraction layer in the Internet protocol suite
Internet Standard 3. Updated by RFC 1349, 2181, 5321, 5966 and 7766. J. Postel; J. Reynolds (February 1988). A Standard for the Transmission of IP Datagrams
Link_layer
English actor (born 1943)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Ben_Kingsley
Abbey located in Manche, France
Christian Schools of Mercy, now the Congregation of Saint Marie-Madeleine Postel. Starting in 1067, the abbey was built by the monks of Jumièges Abbey for
Abbey of Saint-Sauveur-le-Vicomte
Abbey_of_Saint-Sauveur-le-Vicomte
American-Canadian speculative fiction novelist (born 1948)
Archived from the original on March 9, 2026. Retrieved January 28, 2021. Postel, J. (November 1981). NCP/TCP Transition Plan. IETF. doi:10.17487/RFC0801
William_Gibson
Branch of the Afroasiatic languages
Hebrew, Arabic, and Aramaic was published in Latin in 1538 by Guillaume Postel. Almost two centuries later, Hiob Ludolf described the similarities between
Semitic_languages
16th-century alliance of Francis I and Suleiman I
alliance. Authors wrote about the Ottoman civilization, such as Guillaume Postel or Christophe Richer, in sometimes extremely positive ways. In the 1543
Franco-Ottoman_alliance
Method for transmitting data over a computer network
RFC 675. Postel, Jon (August 29, 1979). "Comparison of X.25 and TCP Version 4 as Cable-bus Network Protocols" (PDF). Cerf, Vinton G.; Postel, Jon (August
Packet_switching
American computer scientist (born 1956)
Andreessen, Alan Emtage and Peter J. Deutsch (creators of Archie) and Jon Postel, McCahill was involved in creating and codifying the standard for Uniform
Mark_P._McCahill
Country in Southeast Asia
Defence) and the Saigon Post and Telecommunication Company (SPT or SaigonPostel), with 18% of it owned by VNPT. VNPT's monopoly was finally ended by the
Vietnam
the Surrealist Revolution: an interview with Penelope Rosemont" by Danny Postel, in 'Exquisite Corpse: A Journal of Letters and Life' Archived 2007-09-28
Chicago_Surrealist_Group
with openFT FTAM" (PDF). Fujitsu. 2010. p. 2. Retrieved 18 February 2018. Postel, Jon; Reynolds, Joyce (October 1985). File Transfer Protocol (FTP). IETF
Comparison of file transfer protocols
Comparison_of_file_transfer_protocols
by Giovanni Battista Nicolosi, 1660. 1000 c. 1000 Azimuthal equidistant =Postel =zenithal equidistant Azimuthal Equidistant Abū Rayḥān al-Bīrūnī Distances
List_of_map_projections
Count of Louvain (c. 1060–1139)
eternity. The foundation and endowment of the Promonstratensian priory of Postel (1128/1138-1179)". In Theuws, Frans; Roymans, Nico (eds.). Land and Ancestors:
Godfrey_I_of_Louvain
Cough suppressant drug susceptible to misuse
374–377. doi:10.1111/ajad.12389. PMID 27288091. Bornstein, S; Czermak, M; Postel, J (1968). "Apropos of a case of voluntary medicinal intoxication with dextromethorphan
Recreational use of dextromethorphan
Recreational_use_of_dextromethorphan
Football league
championship 1989: Dragons de l'Ouémé 1990: Requins de l'Atlantique 1991: Postel Sport 1992: Buffles du Borgou 1993: Dragons de l'Ouémé 1994: Dragons de
Benin_Premier_League
Attribute identifying a saint in artworks
Church. Archived from the original on April 20, 2018. Husenbeth, Frederick Charles (1860). Emblems of Saints: By which They are Distinguished in Works of
Saint_symbolism:_Saints_(A–H)
Indian musician (1916–2006)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Bismillah_Khan
Award administered by the Internet Society
Donald Davies* Elizabeth J. Feinler Charles Herzfeld* Robert Kahn Peter Kirstein Leonard Kleinrock John Klensin Jon Postel* Louis Pouzin Lawrence Roberts 2013
Internet_Hall_of_Fame
uncle, Bouvery became patron of Guillaume Postel; he was patron also of Jean Bodin. On the 1560 accession of Charles IX of France, religious war in France
Gabriel_Bouvery
American TV channel
Weekdays 6pm-10pm Molly McCollum Weekend Recharge Weekends 9am-1pm Dr. Greg Postel America's Morning Headquarters Weekdays 10am-2pm Jordan Steele America's
The_Weather_Channel
Overview of soldiers of Germany during World War II of Jewish descent
Military. University Press of Kansas. p. 63-65. ISBN 978-0-7006-1358-8. Postel, Danny (3 May 2002). "Were there Jews in the Nazi Army?". Chronicle.com
German military personnel of World War II of Jewish descent
German_military_personnel_of_World_War_II_of_Jewish_descent
Last extant work of Greek playwright Euripides
various plot variants. The earliest extant libretto is by Christian Heinrich Postel, Die wunderbar errettete Iphigenia, set by Reinhard Keiser in 1699. The
Iphigenia_in_Aulis
Political ideology that combines left-wing politics and populist rhetoric and themes
new era of politics in Mexico". Brookings. Retrieved 20 April 2021. Postel, Charles. "American Populism, 1876-1896". Illinois During the Gilded Age. Northern
Left-wing_populism
Private university in Los Angeles, California, US
California's K-20 research and education community. USC researcher Jonathan Postel was an editor of communications-protocol for the fledgling internet, also
University of Southern California
University_of_Southern_California
Critics' Week (37e Semaine de la Critique): Feature film competition The Bed (Postel) by Oskar Reif (Czech Republic) Christmas in August by Hur Jin-Ho (South
1998_Cannes_Film_Festival
mainly by graduate students, led by Steve Crocker at UCLA, along with Jon Postel and others. The ARPANET expanded rapidly across the United States with connections
History_of_the_Internet
Indian actress and choreographer (1912–2014)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Zohra_Sehgal
Public park in Santa Barbara, California, United States
Barbara, California. The park hosts a large open grassy area, the A.C. Postel Memorial Rose Garden, a fountain, hiking trails, a variety of sycamore and
Mission_Historical_Park
Evolutionary process
Bibcode:1986Hered..57..357B. doi:10.1038/hdy.1986.135. PMID 3804765. Monnet, F.; Postel, Z.; Touzet, P.; Fraïsse, C.; Van de Peer, Y.; Vekemans, X.; Roux, C. (2025)
Speciation
1964 essay by Richard J. Hofstadter
right-wing populism; and the danger of increasing state repression. Postel, Charles (February 2016). "If Trump and Sanders Are Both Populists, What Does
The Paranoid Style in American Politics
The_Paranoid_Style_in_American_Politics
). New York: Raven Press. pp. 2742. ISBN 9780781701570. OCLC 30894228. Postel-Vinay N, ed. (1996). A century of arterial hypertension 1896–1996. Chichester:
History_of_hypertension
– GARNIER, CHARLES (Ouracha) – Volume I (1000–1700) – Dictionary of Canadian Biography". Retrieved 22 August 2018. Canonisation Fr. Charles of St. Andrew
List_of_Catholic_saints
travel, tourism, insurance
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
CHARLES POSTEL
travel, tourism, insurance