Search references for IEEE INTERNET-COMPUTING. Phrases containing IEEE INTERNET-COMPUTING
See searches and references containing IEEE INTERNET-COMPUTING!IEEE INTERNET-COMPUTING
Academic journal
IEEE Internet Computing is a bimonthly peer-reviewed scientific journal published by the IEEE Computer Society. It covers all aspects of emerging and
IEEE_Internet_Computing
Architecture that uses edge devices
computing), storage, and communication locally and routed over the Internet backbone. In 2011, the need to extend cloud computing with fog computing emerged
Fog_computing
Distributed computing paradigm
Karim Arabi, during an IEEE DAC 2014 keynote and later at an MIT MTL Seminar in 2015, described edge computing as computing that occurs outside the cloud
Edge_computing
List of publications of the Institute of Electrical and Electronics Engineers
(TMS). IEEE Access Advanced Packaging, IEEE Transactions on Aerospace and Electronic Systems, IEEE Transactions on Affective Computing, IEEE Transactions
List_of_IEEE_publications
Initiative to rethink the concept of computing
Rebooting Computing (TFRC), housed within IEEE Computer Society, is the new home for the IEEE Rebooting Computing Initiative. Founded in 2013 by the IEEE Future
IEEE_Rebooting_Computing
Internet-like structure connecting everyday physical objects
IOT". 2016 IEEE International Conference on Internet of Things (iThings) and IEEE Green Computing and Communications (GreenCom) and IEEE Cyber, Physical
Internet_of_things
Framework for communication protocols used in IP networking
Routing": Revisiting Transport Layer Protocol Design in Internet Communications". IEEE Internet Computing. 21 (6): 52–57. Bibcode:2017IIC....21f..52Z. doi:10
Internet_protocol_suite
Professional society of the IEEE
society of the Institute of Electrical and Electronics Engineers (IEEE) dedicated to computing, namely the major areas of hardware, software, standards and
IEEE_Computer_Society
Highest maturity level in the IETF standards track (STD series)
to Internet Standards". IEEE Internet Computing. 12 (1): 71–74. doi:10.1109/MIC.2008.2. Leiba, Barry (January 2008). "An Introduction to Internet Standards"
Internet_Standard
IEEE Cloud Computing is a global initiative launched by IEEE to promote cloud computing, big data and related technologies, and to provide expertise and
IEEE_Cloud_Computing
the IEEE Internet Award; or have been inducted into the Internet Hall of Fame; or are included on the Stanford University "Birth of the Internet" plaque
List_of_Internet_pioneers
Computer security mechanism
(2016). "Rethinking the Honeypot for Cyber-Physical Systems". IEEE Internet Computing. 20 (5): 9–17. Bibcode:2016IIC....20e...9L. doi:10.1109/MIC.2016
Honeypot_(computing)
Technical concept, the evolution of Cloud Computing
Mauricio; Matsunaga, Andrea; Fortes, Jose (2009). "Sky Computing". IEEE Internet Computing. 13 (5): 43–51. Bibcode:2009IIC....13e..43K. doi:10.1109/MIC
Sky_computing
IEEE award
IEEE Internet Award is a Technical Field Award established by the IEEE in June 1999. The award is sponsored by Nokia Corporation. It may be presented annually
IEEE_Internet_Award
Distributed operating system
News Staff. 6 May 1996. Retrieved 9 August 2026. "IEEE Internet Computing". IEEE Internet Computing. 1 (2). 30 April 1997. ISSN 1089-7801. Coles, Delitha
Inferno_(operating_system)
FTP search engine
Deutsch, P. (2000). "Archie-a Darwinian development process". IEEE Internet Computing. 4: 69–71. doi:10.1109/4236.815865. "Canada Business Listing".
Archie_(search_engine)
Model of computer data storage
Weatherspoon, and J. Kubiatowicz, Maintenance-Free Global Data Storage. IEEE Internet Computing, Vol 5, No 5, September/October 2001, pp 40–49. [1] Archived 2012-03-29
Cloud_storage
Flow of data across the Internet
(2001). "Internet Traffic Measurement". IEEE Internet Computing. 5 (6): 70–74. doi:10.1109/4236.968834. "The Size and Growth Rate of the Internet", K.G.
Internet_traffic
Digital certificate in cryptography
ISBN 978-1-4842-7486-6. Turner, Sean (November 2014). "Transport Layer Security". IEEE Internet Computing. 18 (6): 60–63. doi:10.1109/MIC.2014.126. ISSN 1089-7801. v t e
Client_certificate
Computer peripheral that prints text or graphics
D. (2001). "Digital steganography: Hiding data within data". IEEE Internet Computing. 5 (3): 75–80. doi:10.1109/4236.935180. "List of Printers Which
Printer_(computing)
Chinese-American Professor and Computer Scientist
contributions to distributed systems and Internet computing. He is the editor-in-chief of IEEE Internet Computing Magazine and the inaugural editor-in-chief
Weisong_Shi
Network that allows computers to share resources and communicate with each other
"Early experiences with the Arpanet and Internet in the United Kingdom". IEEE Annals of the History of Computing. 21 (1): 38–44. Bibcode:1999IAHC...21a
Computer_network
Super-computing on the Web". IEEE Internet Computing. 1 (2): 38–46. doi:10.1109/4236.601097. Fox G (2001). "Introduction to Web computing". Computing in
Browser-based_computing
Additional storage that enables faster access to main storage
Dilley, B. Maggs, J. Parikh, H. Prokop, R. Sitaraman and B. Weihl, IEEE Internet Computing, Volume 6, Issue 5, November 2002" (PDF). Archived (PDF) from the
Cache_(computing)
(September 2010). "Is Europe Leading the Way to the Future Internet?". IEEE Internet Computing. 14 (5). IEEE Computer Society: 91–94. doi:10.1109/MIC.2010.120
History_of_the_Internet
Academic journal on Internet of Things
The IEEE Internet of Things Journal is a bimonthly peer-reviewed scientific journal published by the IEEE on behalf of the IEEE Sensors Council, IEEE Communications
IEEE Internet of Things Journal
IEEE_Internet_of_Things_Journal
Distributed application structure in computing
balancing on Web-server systems". IEEE Internet Computing. 3 (3). Institute of Electrical and Electronics Engineers (IEEE): 28–39. doi:10.1109/4236.769420
Client–server_model
Software system for finding relevant information on the Web
October 5, 2009 Yanhong Li, "Toward a Qualitative Search Engine", IEEE Internet Computing, vol. 2, no. 4, pp. 24–29, July/Aug. 1998, doi:10.1109/4236.707687
Search_engine
Distribution of jobs across different computers
centralized computing exists when the majority of functions are carried out or obtained from a remote centralized location. Decentralized computing is a trend
Decentralized_computing
defunct) IEEE Internet Computing (United States) (IEEE, Computer Society) IEEE Intelligent Systems (United States) (IEEE, Computer Society) IEEE Micro (United
List_of_computer_magazines
Group of spatially dispersed and dedicated sensors
Sensor Networks". 2015 IEEE Seventh International Conference on Intelligent Computing and Information Systems (ICICIS). Cairo: IEEE. pp. 313–320. doi:10
Wireless_sensor_network
Internet ecosystem layer that addresses bottlenecks
Dilley, B. Maggs, J. Parikh, H. Prokop, R. Sitaraman and B. Weihl, IEEE Internet Computing, Volume 6, Issue 5, November 2002" (PDF). Archived (PDF) from the
Content_delivery_network
Information technology paradigm
using cloud computing. Dew computing attempts to solve major problems related to cloud computing technology, such as reliance on internet access. Dropbox
Dew_computing
Form of shared internet-based computing
cloud computing became more widely known in 1996 when Compaq Computer Corporation drew up a business plan for future computing and the Internet. The company's
Cloud_computing
American computer networking company
Sitaraman, and B. Weihl. "Globally Distributed Content Delivery, IEEE Internet Computing, September/October 2002, pp. 50–58" (PDF). Hendy, Nina (March 3
Akamai_Technologies
American computer scientist
Steve Bourne. He has also served on the editorial boards of IEEE Internet Computing and IEEE Transactions on Software Engineering. He received an A.B. in
Stuart_Feldman
Research area dealing with internet and music
Quan; Li, Youhuizi; Xu, Lanyu (October 2016). "Edge Computing: Vision and Challenges". IEEE Internet of Things Journal. 3 (5): 637–646. doi:10.1109/JIOT
Internet_of_Musical_Things
Software developer and architect
1". IEEE Internet Computing. 9 (6): 86–88. doi:10.1109/MIC.2005.133. S2CID 195915060. McCool, R. (2006). "Rethinking the semantic Web. Part 2". IEEE Internet
Robert_McCool
Computer Scientist
editorial leadership positions in the computing and engineering communities. In 2025, he became Co-Editor-in-Chief of IEEE Transactions on Industrial Informatics
Houbing_Song
Connection between computers or programs
"Services Mashups: The New Generation of Web Applications". IEEE Internet Computing. 12 (5). IEEE: 13–15. Bibcode:2008IIC....12e..13B. doi:10.1109/MIC.2008
API
Wireless network standard
access the Internet without connecting wires. The standards are created and maintained by the Institute of Electrical and Electronics Engineers (IEEE) LAN/MAN
IEEE_802.11
American computer scientist and Internet pioneer (born 1943)
technology Life Member IEEE Fellow of the IEEE for contribution and leadership in the design, development, and application of internet protocols. Fellow of
Vint_Cerf
Internet standard for sharing calendar data
Calendar Sharing and Scheduling with CalDAV L. Dusseault, J. Whitehead, IEEE Internet Computing 9(2) RFC 2616 RFC 3744 RFC 4791 RFC 4918 RFC 5545 RFC 5546
CalDAV
Indian-American computer scientist
to abstractions". IEEE Internet Computing. 16 (2): 26–34. doi:10.1109/mic.2012.20. S2CID 18868397. Sheth, Amit P. (2010). "Computing for the Human Experience:
Amit_Sheth
System to identify resources on a network
Sitaraman, and B. Weihl. "Globally Distributed Content Delivery, IEEE Internet Computing, September/October 2002, pp. 50–58" (PDF). Archived (PDF) from
Domain_Name_System
2026-05-08. Paolucci, M.; K. Sycara (2003). "Autonomous semantic web services". IEEE Internet Computing. 7 (5): 34–41. doi:10.1109/MIC.2003.1232516. v t e
DAML-S
Version 6 of the Internet Protocol
"Neighbor discovery and stateless autoconfiguration in IPv6". IEEE Internet Computing. 3 (4): 54–62. Bibcode:1999IIC.....3d..54N. doi:10.1109/4236.780961
IPv6
Collecting network paths
Wojcik, F. (September 2001). "What can you do with Traceroute?". IEEE Internet Computing. 5 (5): 96–. doi:10.1109/4236.957902. ISSN 1941-0131. I.B.M. T
Internet_Mapping_Project
"Virtual Organization Support within a Grid-Wide Operating System". IEEE Internet Computing. 12 (2): 69–76. doi:10.1109/MIC.2008.47. S2CID 8101678.
Virtual organization (grid computing)
Virtual_organization_(grid_computing)
Intercollegiate computer research center
a Green Data Center". IEEE Internet Computing. XXI (4): 16–24. doi:10.1109/MIC.2017.2911421. S2CID 9604908. "High-tech computing center on track", Boston
Massachusetts Green High Performance Computing Center
Massachusetts_Green_High_Performance_Computing_Center
Programming paradigm in which many processes are executed simultaneously
parallel computing: bit-level, instruction-level, data, and task parallelism. Parallelism has long been employed in high-performance computing, but has
Parallel_computing
Annual event in America established 1988
Performance Computing, Networking, Storage and Analysis, is the annual conference established in 1988 by the Association for Computing Machinery and the IEEE Computer
ACM/IEEE Supercomputing Conference
ACM/IEEE_Supercomputing_Conference
Natural number
1017/S0009840X0020526X. JSTOR 694295. S2CID 161664478. Thomas, B. (1998). "Palette's plunder". IEEE Internet Computing. 2 (2): 87–89. doi:10.1109/4236.670691.
216_(number)
Indian experimental computer scientist
computing, edge computing, Internet of Things and the distributed systems. He is known for publishing the first paper on the topic of edge computing,
Mahadev_Satyanarayanan
Express IEEE/ACM Transactions on Networking IEEE Annals of the History of Computing IEEE Intelligent Systems IEEE Internet Computing IEEE Micro IEEE MultiMedia
List of computer science journals
List_of_computer_science_journals
Reserved domain name
Barry (2009). "The Good and the Bad of Top-Level Domains". IEEE Internet Computing. 13 (1). IEEE: 69. Bibcode:2009IIC....13a..66.. doi:10.1109/MIC.2009.23
.test
Wireless networking standard in development
IEEE 802.11bn, dubbed Ultra High Reliability (UHR), is an upcoming IEEE 802.11 wireless networking standard. It is also designated Wi-Fi 8 by the Wi-Fi
Wi-Fi_8
Web development framework in Haskell
2011). "The Snap Framework: A Web Toolkit for Haskell" (PDF). IEEE Internet Computing. 15 (1): 84–87. Bibcode:2011IIC....15a..84C. doi:10.1109/mic.2011
Snap_(web_framework)
Overuse of a shared resource
"Streamlining the digital economy: how to avert a tragedy of the commons". IEEE Internet Computing. 1 (6): 38–46. doi:10.1109/4236.643935. "Chapter 5. Organizing
Tragedy_of_the_commons
Society of the Institute of Electrical and Electronics Engineers
Magazine IEEE Sensors Journal IEEE Transactions on Computational Imaging IEEE Transactions on Medical Imaging IEEE Transactions on Mobile Computing IEEE Transactions
IEEE Signal Processing Society
IEEE_Signal_Processing_Society
Digital workload distribution techniques
In computing, load balancing is the process of distributing a set of tasks over a set of resources (computing units) with the aim of making their overall
Load_balancing_(computing)
Devices networked together with computers' industrial applications
analysis techniques. Cloud computing: With cloud computing IT services and resources can be uploaded to and retrieved from the Internet as opposed to a direct
Industrial_internet_of_things
The following Institute of Electrical and Electronics Engineers (IEEE) milestones represent key historical achievements in electrical and electronic engineering
List_of_IEEE_Milestones
Network addressing and routing methodology
Point-to-(Any) Point Communication (sign-in required)". IEEE Internet Computing. 6 (2). IEEE: 94–98. doi:10.1109/4236.991450. Oki, Eiji; Rojas-Cessa,
Anycast
Graphical desktop-sharing system
K. R.; Hopper, A. (1998). "Virtual network computing" (PDF). IEEE Internet Computing. 2: 33–38. doi:10.1109/4236.656066. "The VNC family of Remote Control
VNC
Scientific journal
IEEE Access is a peer-reviewed open-access scientific journal published by the Institute of Electrical and Electronics Engineers (IEEE). It was established
IEEE_Access
Service offered between electronic devices via the Internet
(2008). "Services Mashups: The New Generation of Web Applications". IEEE Internet Computing. 10 (5): 13–15. doi:10.1109/MIC.2008.110. S2CID 8124905. "Web Services
Web_service
Chronology of events in the history of the Internet
from hourly to monthly 1998 (1998): Internet Corporation for Assigned Names and Numbers (ICANN) 1999 (1999): IEEE 802.11b wireless networking 1999 (1999):
Timeline of the history of the Internet
Timeline_of_the_history_of_the_Internet
American computer programmer
Peter (September 2005). "Streaming XML with Jabber/XMPP". IEEE Internet Computing. 9 (5). IEEE Computer Society: 82–89. Bibcode:2005IIC.....9e..82W. doi:10
Jeremie_Miller
Vinoski, Steve (30 June 2005). "WS-Addressing Metadata". IEEE Internet Computing. 9 (3). IEEE: 90–93. doi:10.1109/MIC.2005.69. eISSN 1941-0131. Hayward
WS-Addressing
HTTP web server software
"The Functional Web - Yaws: Yet Another Web Server" (PDF). IEEE Internet Computing. IEEE Computer Society. Archived (PDF) from the original on Oct 15
Yaws_(web_server)
HTTP-based application programming interface on the web
2008). "An Online Platform for Web APIs and Service Mashups". IEEE Internet Computing. 12 (5): 32–43. doi:10.1109/MIC.2008.92. S2CID 14949046. "Disqus
Web_API
Type of short-scale computer network
service Wong, Angus K.Y. (March 2010). "The Near-Me Area Network". IEEE Internet Computing. 14 (2): 74–77. doi:10.1109/MIC.2010.49. ISSN 1089-7801. S2CID 67267
Near-me_area_network
"Early experiences with the Arpanet and Internet in the United Kingdom" (PDF). IEEE Annals of the History of Computing. 21 (1): 38–44. Bibcode:1999IAHC...21a
Internet in the United Kingdom
Internet_in_the_United_Kingdom
events in the history of computing from 1950 to 1979. For narratives explaining the overall developments, see the history of computing. Information revolution
Timeline of computing 1950–1979
Timeline_of_computing_1950–1979
Proposed Internet-like structure connecting road vehicles
(March 2014). "Internet of vehicles: From intelligent grid to autonomous cars and vehicular clouds" (PDF). 2014 IEEE World Forum on Internet of Things (WF-IoT)
Internet_of_vehicles
System with multiple networked computers
Fog computing – Architecture that uses edge devices Grid computing – Use of widely distributed computer resources to reach a common goal Internet GIS –
Distributed_computing
City using integrated information and communication technology
Yeatman, E. (2013). "Urban Sensor Data Streams: London 2013". IEEE Internet Computing. 17 (6): 1. Bibcode:2013IIC....17f..12B. doi:10.1109/MIC.2013.85
Smart_city
technology areas IEEE Frances E. Allen Medal (for computing) IEEE Alexander Graham Bell Medal (for telecommunications engineering) IEEE Medal for Environmental
List_of_IEEE_awards
Network architecture concept
Multi-access edge computing (MEC), formerly mobile edge computing, is an ETSI-defined network architecture concept that enables cloud computing capabilities
Multi-access_edge_computing
Determining the physical location of internet user
In computing, internet geolocation is software capable of deducing the geographic position of a device connected to the Internet. The general term internet
Internet_geolocation
Execution of machine learning models on edge devices
Zhang, Quan; Li, Youhuizi; Xu, Lanyu (2016). "Edge Computing: Vision and Challenges". IEEE Internet of Things Journal. 3 (5): 637–646. Bibcode:2016IITJ
Edge_inference
Corporate task of optimizing the existing resources in a company
ERP II; GartnerGroup RAS Services, SPA-12-0420 4 October 2000". IEEE Internet Computing. 12: 84–88. doi:10.1109/MIC.2008.78. Retrieved 23 October 2020
Enterprise_resource_planning
Canadian wearable tech engineer (born 1962)
"father of wearable computing" for his early inventions and continuing contributions to the field. Mann is a founding member of the IEEE Council on Extended
Steve_Mann_(inventor)
Technology discipline within engineering
Turner, Sean (November 2014). "Transport Layer Security". IEEE Internet Computing. 18 (6): 60–63. Bibcode:2014IIC....18f..60T. doi:10.1109/MIC.2014
Computer_network_engineering
IEEE standard for low-rate wireless personal area networks
layers, which are not defined in IEEE 802.15.4. In particular, 6LoWPAN defines a binding for the IPv6 version of the Internet Protocol (IP) over WPANs, and
IEEE_802.15.4
Device that forwards data packets between computer networks
"Data networking at BBN"; IEEE Annals of the History of Computing, Volume 28, Issue 1; January–March 2006. "IEEE INTERNET AWARD RECIPIENTS" (PDF). Valley
Router_(computing)
American computer scientist
Resources, RFC 4437, The Internet Society, March 2006. Jim Whitehead, WebDAV: Versatile Collaboration Multiprotocol, IEEE Internet Computing, Volume 9, Issue
Jim Whitehead (computer scientist)
Jim_Whitehead_(computer_scientist)
Computer scientist and university professor
of the IEEE Member of the super-computing advisory board for Lifeboat Foundation Founding Editor-in-Chief of the journal Sustainable Computing: Informatics
Ishfaq Ahmad (computer scientist)
Ishfaq_Ahmad_(computer_scientist)
System to predict users' preferences
(2001). "Privacy risks in recommender systems". IEEE Internet Computing. 5 (6). Piscataway, NJ: IEEE Educational Activities Department: 54–62. CiteSeerX 10
Recommender_system
Capability of situational awareness
Context awareness originated as a term from ubiquitous computing or as so-called pervasive computing which sought to deal with linking changes in the environment
Context_awareness
System for exchanging messages between computing systems
2011). "INWG and the Conception of the Internet: An Eyewitness Account". IEEE Annals of the History of Computing. 33 (1): 66–71. Bibcode:2011IAHC...33a
Communication_protocol
HTTP extension for collaborative editing
"WebDAV: IEFT standard for collaborative authoring on the Web". IEEE Internet Computing. 2 (5): 34–40. Bibcode:1998IIC.....2e..34W. doi:10.1109/4236.722228
WebDAV
American professor of science and technology studies
she was a postdoctoral fellow with the IEEE History Center, where she conducted research on women in computing. She joined the faculty of Virginia Tech's
Janet_Abbate
Signal Processing IEEE International Conference on Automation Science and Engineering International Conference on Big Data and Smart Computing (BigComp) International
List_of_IEEE_conferences
Recommender algorithm
"Amazon.com recommendations: item-to-item collaborative filtering". IEEE Internet Computing. 7 (1): 76–80. doi:10.1109/MIC.2003.1167344. ISSN 1089-7801. S2CID 14604122
Item-item collaborative filtering
Item-item_collaborative_filtering
Storage of digital data readable by computers
Weatherspoon, and J. Kubiatowicz, Maintenance-Free Global Data Storage. IEEE Internet Computing, Vol 5, No 5, September/October 2001, pp 40–49. [1] Archived 2012-03-29
Computer_data_storage
Way to traverse IP address spaces without routing
(2010-07-01). "Network Address Translation: Extending the Internet Address Space". IEEE Internet Computing. 14 (4): 66–70. doi:10.1109/MIC.2010.96. ISSN 1089-7801
Network_address_translation
Discipline in computing
digital signal processing, cloud computing, data science, ethics, law, and information security. Voice computing has become increasingly significant
Voice_computing
whose research interests include wireless sensor networks, edge computing, and the internet of things. She is a professor of computer science at Shandong
Xiuzhen_Cheng
travel, tourism, insurance
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
IEEE INTERNET-COMPUTING
travel, tourism, insurance