Search references for POSTEL. Phrases containing POSTEL
See searches and references containing POSTEL!POSTEL
Surname list
Look up Postel or postel in Wiktionary, the free dictionary. Postel is a surname, and may refer to: Guillaume Postel (1510–1581), French linguist, astronomer
Postel
American computer scientist and Internet pioneer (1943–1998)
Jonathan Bruce Postel (/pəˈstɛl/; August 6, 1943 – October 16, 1998) was an American computer scientist who made many significant contributions to the
Jon_Postel
French linguist, astronomer, diplomat, and professor (1510–1581)
Guillaume Postel (25 March 1510 – 6 September 1581) was a French linguist, Orientalist, astronomer, Christian Kabbalist, diplomat, polyglot, professor
Guillaume_Postel
Design guideline for software
liberal in what you accept". The principle is also known as Postel's law, after Jon Postel, who used the wording in an early specification of TCP. In other
Robustness_principle
German impostor (born 1958)
Gert Uwe Postel (born June 18, 1958) is a German impostor, best known for successfully applying several times for public health positions as a medical
Gert_Postel
Sandra Postel is the founding director of the Global Water Policy Project. She is a world expert on fresh water and related ecosystems. From 2009-2015
Sandra_Postel
American historian
Charles Postel is an American historian and professor at San Francisco State University. He studied at Laney College in Oakland before receiving his B
Charles_Postel
French academic and psychiatrist (1927–2022)
Jacques Postel (1 January 1927 – 25 November 2022) was a French academic and psychiatrist. He was editor of the magazine L'Évolution psychiatrique [fr]
Jacques_Postel
French archaeologist and philanthropist
Michael Postel (born 7 April 1926 – 2024) is a French pharmacologist and art collector, known for his contribution of the art collections to Musée Asiatica
Michael_Postel
Standards organization overseeing IP addresses
transferred to PTI. Before it, IANA was administered principally by Jon Postel at the Information Sciences Institute (ISI) of the University of Southern
Internet Assigned Numbers Authority
Internet_Assigned_Numbers_Authority
Skyscraper in Abidjan, Ivory Coast
Tour Postel 2001 is a skyscraper in Abidjan, Ivory Coast. The 26-story building was completed in 1984. It is located on the street Rue Jesse Owens. Once
Tour_Postel_2001
Communications endpoint in an operating system
17487/RFC0036. RFC 36. Postel, J.; Neigus, N. (22 December 1972). Socket number list. IETF. doi:10.17487/RFC0433. RFC 433. Cerf, V.; Postel, J. (26 March 1972)
Port_(computer_networking)
Monastery in Belgium
Postel Abbey is a Premonstratensian abbey in the Belgian municipality of Mol in the province of Antwerp. In 1138, Premonstratensian canons from Floreffe
Postel_Abbey
French writer (born 1982)
Alexandre Postel (born 29 April 1982 in Colombes, Paris) is a French writer. In 2013 he was awarded the prix Landerneau [fr] as well as the Prix Goncourt
Alexandre_Postel
French Catholic religious foundress and saint
Marie-Madeleine Postel (28 November 1756 – 16 July 1846), born Julie Françoise-Catherine Postel, was a French Catholic professed religious and the founder
Marie-Madeleine_Postel
Orgasm during birth
existence of this form of orgasm, more than 85% of midwives surveyed by Postel (2013) stated that a sexually pleasurable birth experience was possible
Birthgasm
Azimuthal equidistant map projection
1571. In France and Russia this projection is named "Postel projection" after Guillaume Postel, who used it for a map in 1581. Many modern star chart
Azimuthal equidistant projection
Azimuthal_equidistant_projection
German librettist and lawyer (1658–1705)
Christian Heinrich Postel (11 October 1658 – 22 March 1705) was a German jurist, epic poet and opera librettist, who wrote 28 libretti for the Oper am
Christian_Heinrich_Postel
German painter
Boje Postel (8 April 1890 – 6 January 1980) was a German-born painter and pupil of Max Liebermann. Boje Postel was born on 8 April 1890 in Hemmerwurth
Boje_Postel
2003 video game
Postal 2 is a 2003 first-person shooter video game developed by Running with Scissors and published by Whiptail Interactive. It is the second installment
Postal_2
11 and 15, respectively. ... Postel, J. (May 1983). Active Users. IETF. doi:10.17487/RFC0866. STD 24. RFC 866. Postel, J. (May 1983). Daytime Protocol
List of TCP and UDP port numbers
List_of_TCP_and_UDP_port_numbers
Kaitlynne D. Postel (born September 7, 1986) is an American pageant competitor and vocalist from Lexington, Kentucky who competed in the Miss America pageant
Kaitlynne_Postel
Ray Tomlinson meet three out of the four criteria above; as well as Jon Postel, considering the 2003 IEEE Internet award on which he is posthumously cited
List_of_Internet_pioneers
Global system of connected computer networks
17487/RFC1122. RFC 1122. Postel, J. (28 August 1980). User Datagram Protocol. IETF. p. 1. doi:10.17487/RFC0768. RFC 768. J. Postel, ed. (September 1981)
Internet
the south, west and north, including Brooks Nunatak, Brazitis Nunatak, Postel Nunatak, DesRoches Nunataks, DeWitt Nunatak, Lawrence Nunatak, Natani Nunatak
Snake_Ridge
American filmmaker (born 1970)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
M._Night_Shyamalan
Early packet switching network (1969–1990)
led by Steve Crocker at UCLA and other graduate students, including Jon Postel. The network was declared operational in 1971. Further software development
ARPANET
2020 American comedy film directed by Jay Karas
American sports comedy film directed by Jay Karas, from a screenplay by Larry Postel and starring Seth Carr, Tichina Arnold, Ken Marino and Adam Pally. It was
The_Main_Event_(2020_film)
Beninese football club
Postel Sport is a football club in Benin, playing in the town of Porto-Novo. They play in the Beninese Second division. In 1991 the team won the Benin
Postel_Sport_FC
Indian dancer and actress (born 1970)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Shobana
Top level domain without country association
of more TLDs. Jon Postel, as head of IANA, invited applications from interested parties. In early 1995, Postel created "Draft Postel", an Internet draft
Generic_top-level_domain
Framework for communication protocols used in IP networking
PARC; Danny Cohen, who needed it for his packet voice work; and Jonathan Postel of the University of Southern California's Information Sciences Institute
Internet_protocol_suite
Indian actor (born 1942)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Amitabh_Bachchan
Programmable machine that processes data
Clark, David D.; Kahn, Robert E.; Kleinrock, Leonard; Lynch, Daniel C.; Postel, Jon; Roberts, Larry G.; Wolf, Stephen (1999). "A Brief History of the Internet"
Computer
Internet protocol used for relaying e-mails
electronic mail in 1979, which was referenced by Jon Postel in his early work on Internet email. Postel first proposed an Internet Message Protocol in 1979
Simple_Mail_Transfer_Protocol
Country in Southeast Asia
Defence) and the Saigon Post and Telecommunication Company (SPT or SaigonPostel), with 18% of it owned by VNPT. VNPT's monopoly was finally ended by the
Vietnam
Municipality in Flemish Community, Belgium
located in the Belgian province of Antwerp. The municipality absorbed nearby Postel, and Millegem, in the early 19th century. In 2021, Mol had a total population
Mol,_Belgium
Chadian football club
Postel 2000 FC is a football (soccer) club from Chad based in N'Djamena. The club was national ligue champion 2 times, in 1993 and 1995. Chad Premier League :
Postel_2000_FC
Use of knowledge for practical goals
Salvatori, Sandro. "The oldest representation of a Nile boat". Antiquity. 81. Postel, Sandra (1999). "Egypt's Nile Valley Basin Irrigation". Pillar of Sand:
Technology
American computer scientist (1952–2015)
University of Southern California. From 1983 until 1998, she worked with Jon Postel to develop early functions of the Internet Assigned Numbers Authority, such
Joyce_K._Reynolds
Public park in Santa Barbara, California, United States
Barbara, California. The park hosts a large open grassy area, the A.C. Postel Memorial Rose Garden, a fountain, hiking trails, a variety of sycamore and
Mission_Historical_Park
German physician and politician
Gesundheitsamt) in Flensburg, Germany and hired the medical impostor Gert Postel as deputy head, later famously revealed to be a postman by training. This
Wolfgang_Wodarg
Indian actress and film producer (born 1982)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Priyanka_Chopra
French activist
1948 to 1953. Marie-Hélène Postel-Vinay was born on 26 February 1904 in Paris to Madeleine (née Delombre) and Marcel Postel-Vinay. She attended primary
Marie-Hélène_Lefaucheux
German general
Georg-Wilhelm Postel (25 April 1896 – 20 September 1953) was a German general during World War II. He was a recipient of the Knight's Cross of the Iron
Georg-Wilhelm_Postel
American film producer and sex offender (born 1952)
to diamond cutter Max Weinstein (died 1976) and his wife, Miriam (née Postel; died 2016). The family is Jewish, and Weinstein's maternal grandparents
Harvey_Weinstein
Obsolete ARPANET network protocol
UCLA, formed and led the Network Working Group (NWG). Working with Jon Postel and others, they designed a host-to-host protocol, known as the Network
Network Control Protocol (ARPANET)
Network_Control_Protocol_(ARPANET)
French researcher, oncologist
Sophie Postel-Vinay is a French physician and scientist at the Institut Gustave Roussy where she has led an ATIP-Avenir team since 2018. She works on oncology
Sophie_Postel-Vinay
Russian scientist and artist (1801–1871)
Alexander Filippovich Postels (Russian: Александр Филиппович Постельс; 24 August 1801 in Dorpat – 28 June 1871 in Vyborg) was a Russian naturalist, mineralogist
Alexander_Postels
Domain at the highest level of the DNS hierarchy
2026. J. Postel; J. Reynolds (October 1984). Domain requirements. Network Working Group. doi:10.17487/RFC0920. RFC 920. Status Unknown. J. Postel (October
Top-level_domain
Park in Pacifica, California, U.S.
2017. Postel (2010), p. 201 Postel (2010), p. 228 Postel (2010), p. 227 Postel (2010), p. 209 Postel (2010), p. 229 Postel (2010), p. 223 Postel (2010)
Mori_Point
American conservative political commentator (born 1969)
Crimes' and Mock 'Moral Victories'". Mediaite. Retrieved November 9, 2023. Postel, Danny (November 7, 2023). "The Conservative Fault Lines Revealed by Debates
Tucker_Carlson
American political commentator (born 1991)
and the Limits of the Big Tent". The Dispatch. Retrieved May 20, 2026. Postel, Danny (May 13, 2026). "Hasan Piker's Take on China May Matter More Than
Hasan_Piker
Department of University College London
economics in the world and is research-intensive, currently headed by Fabien Postel-Vinay. In 1824, Jean-Baptiste Say expressed his enthusiasm for the creation
UCL_Department_of_Economics
Philosophy Book Written by John Gray
world". The academic and author Danny Postel of the University of Denver also took issue with Straw Dogs. Postel stated that Gray's claim that environmental
Straw_Dogs_(book)
Economic historian
(2015) and in three books on French credit markets written with Gilles Postel-Vinay and Jean-Laurent Rosenthal. He served as president of the Economic
Philip_T._Hoffman
American far-right political activist (born 1998)
fans — here's why it didn't work". The Forward. Retrieved August 19, 2025. Postel, Danny (November 7, 2023). "The Conservative Fault Lines Revealed by Debates
Nick_Fuentes
Top-level Internet domain for the United States
created as the Internet's first ccTLD. Its original administrator was Jon Postel of the Information Sciences Institute (ISI) at the University of Southern
.us
Internet top-level domain
Q4 2025". Domain Name Industry Brief (DNIB). Retrieved February 9, 2026. Postel, J.; Reynolds, J.K. (October 1984). RFC 920: Domain Requirements. IETF.
.com
Standard hostname for a networked device's loopback interface
17487/RFC2606. BCP 32. RFC 2606. Best Current Practice 32. Updated by RFC 6761. J. Postel (September 1981). ASSIGNED NUMBERS. Network Working Group. doi:10.17487/RFC0790
Localhost
Chemical compound of hydrogen and oxygen
Council on Water Resources. Archived from the original on 3 March 2016. Postel S (1992). Last Oasis: Facing Water Scarcity (1st ed.). New York: W.W. Norton
Water
Service in the Internet Protocol Suite
service in the Internet Protocol Suite defined in 1983 in RFC 862 by Jon Postel. It was originally proposed as a way to test and measure an IP network.
Echo_Protocol
Motor vehicle
1 May 1899 at Achères, Yvelines near Paris, France. The vehicle had two Postel-Vinay 25 kW motors, each driving the rear axle via a chain, running at 200 V
La_Jamais_Contente
Indian actor and film producer (born 1970)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Saif_Ali_Khan
Internet top-level domain used by the US government
11, 2021. Postel, John; Reynolds, Joyce (October 1984). "RFC 920 - Domain Requirements". Ietf Datatracker. Retrieved June 20, 2021. Postel, John (March
.gov
American computer scientist
founders of the CSNET computer network, for which he shared the Jonathan B. Postel Service Award with Peter J. Denning, David Farber, and Lawrence Landweber
Anthony_C._Hearn
Mail sent using electronic means
Clark, David D.; Kahn, Robert E.; Kleinrock, Leonard; Lynch, Daniel C.; Postel, Jon; Roberts, Larry G.; Wolf, Stephen (1999). "A Brief History of the Internet"
Japanese computer scientist
top-level domains. Established in 1999, the Internet Society's Jonathan B. Postel Award was invented to honor an individual or organizations contributions
Jun_Murai
Internet top-level domain for educational institutions
typically used country-level domains. In 1993, a decision attributed to Jon Postel limited new registrations in the edu domain to four-year postsecondary educational
.edu
American nonprofit organization
by Jon Postel, a computer science researcher who had been involved in the creation of ARPANET, first at UCLA and then at USC-ISI. In 1997 Postel testified
ICANN
American meteorologist
TWC since 1999. He currently co-anchors Weekend Recharge with Dr. Greg Postel and is a field reporter. Before coming to TWC Goodloe worked at KSDK-TV
Paul_Goodloe
Internet protocol that discards all input
service in the Internet Protocol Suite defined in 1983 in RFC 863 by Jon Postel. It was designed for testing, debugging, measurement, and host-management
Discard_Protocol
Internet top-level domain
Q4 2025". Domain Name Industry Brief (DNIB). Retrieved 9 February 2026. Postel, J.; Reynolds, J. (October 1984). Domain Requirements. IETF. doi:10.17487/RFC0920
.net
Service in the Internet Protocol Suite
service in the Internet Protocol Suite defined in 1983 in RFC 867 by Jon Postel. It is intended for testing and measurement purposes in computer networks
Daytime_Protocol
Internet top-level domain
Numbers Authority (IANA). The DNS zone arpa has the following subdomains: J. Postel, ed. (September 1981). INTERNET PROTOCOL - DARPA INTERNET PROGRAM PROTOCOL
.arpa
Topics referred to by the same term
single by Alex Christensen and Yasmin K. Doktorspiele, a 2001 book by Gert Postel "Doktorspiele", a 2003 Um Himmels Willen episode This disambiguation page
Doktorspiele
Internet researcher
University of California, San Diego. In 2017 she was awarded the Jonathan B. Postel Service Award and inducted into the Internet Hall of Fame in 2019. Claffy
KC_Claffy
Indian actress (born 1973)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Aishwarya_Rai
English political philosopher (born 1948)
world". The academic and author Danny Postel of the University of Denver also took issue with Straw Dogs. Postel stated that Gray's claim that environmental
John_Gray_(philosopher)
Network protocol for virtual terminals
HyTelnet Kermit List of terminal emulators Reverse telnet SSH Virtual terminal Postel, J.; Reynolds, J. K. (1983). "Telnet Protocol Specification". Network Working
Telnet
visited France, one in 1533, and another the following year. Guillaume Postel became the first French Orientalist after 1536, when he went to Constantinople
Orientalism in early modern France
Orientalism_in_early_modern_France
Early system for organizing the IPv4 address space
address group. 255.255.255.255 is reserved as the IPv4 broadcast address. J. Postel, ed. (January 1980). INTERNET PROTOCOL - DARPA INTERNET PROGRAM PROTOCOL
Classful_network
Communication protocol that allows connections between networks
and 5?". Archived from the original on 2020-08-02. Retrieved 2020-03-25. Postel, Jonathan B. (February 1978). "Draft Internetwork Protocol Specification
Internet_Protocol
Public park in Moss Beach, California, United States
Postel et al. 2010b, pp. 145–155. Davidson & Duwe 2011, p. 5. Postel et al. 2010b, pp.139–140, 168. Gerber et al. 2009, p. 2.3, 5.10, 6.1–2. Postel et
Pillar_Point_Bluff
Online political magazine
views and the magazine's articles are mostly right-wing. According to Danny Postel, writing in New Lines Magazine in 2023, its approach is a "synthesis of
Compact_(American_magazine)
Professor of computer science
Lixia Zhang (Chinese: 张丽霞) is the Jonathan B. Postel Professor of Computer Science at the University of California, Los Angeles. Her expertise is in computer
Lixia_Zhang
Leonardo DiCaprio, Kenny Ausubel, Thom Hartmann, Wangari Maathai, Sandra Postel, Paul Stamets, David W. Orr, Stephen Hawking, Oren Lyons, Andrew C. Revkin
List of American films of 2007
List_of_American_films_of_2007
released by the Internet Engineering Task Force proposed by Jonathan B. Postel and Joyce K. Reynolds from University of Southern California Information
STD_8
American computer scientist and Internet pioneer (born 1944)
Steve Crocker attended Van Nuys High School, as did Vint Cerf and Jon Postel. Crocker received his bachelor's degree (1968) and PhD (1977) from the University
Steve_Crocker
Current Practice 5. Obsoletes RFC 1627 and 1597. Updated by RFC 6761. J. Postel (September 1981). ASSIGNED NUMBERS. Network Working Group. doi:10.17487/RFC0790
List of assigned /8 IPv4 address blocks
List_of_assigned_/8_IPv4_address_blocks
Technical publications related to development of precursors of the modern Internet
documents, Internet Experiment Notes, which were modeled after the RFCs. Jon Postel became the editor of the new series, in addition to his existing role of
Internet_Experiment_Note
Political party (1892–1909)
Postel notes. White Populists embraced Social Darwinist notions of racial improvement, Chinese exclusion and separate-but-equal.[page needed] Postel characterizes
Populist Party (United States)
Populist_Party_(United_States)
Indian actor (born 1965)
(2016) Bhalchandra Dattatray Mondhe (2016) Nila Madhab Panda (2016) Michael Postel (2016) Pratibha Prahlad (2016) S. S. Rajamouli (2016) Gulabo Sapera (2016)
Shah_Rukh_Khan
2021 Israeli film
Liora Levy. Cinematography Itay Marom Edited by Neta Dvorkis Music by Karni Postel Production company Green Productions Release date 2021 (2021) Country Israel
Cinema_Sabaya
Numerical label used to identify a network interface in an IP network
assigned /8 IPv4 address blocks Reverse DNS lookup Virtual IP address WHOIS J. Postel, ed. (September 1981). INTERNET PROTOCOL - DARPA INTERNET PROGRAM PROTOCOL
IP_address
J. Postel; J. Reynolds (October 1984). Domain requirements. Network Working Group. doi:10.17487/RFC0920. RFC 920. Status Unknown. J. Postel (March
List of Internet top-level domains
List_of_Internet_top-level_domains
Manager of Internet domain names
the 1980s. In a 1982 draft Request for Comments (RFC), editor Jonathan Postel proposed a "czar of domains." In her revisions of the draft, Jake Feinler
Domain_name_registrar
Thai computer scientist and Internet pioneer
into the Internet Hall of Fame. In 2016, she was awarded the Jonathan B. Postel Service Award. "School of Engineering and Technology". Asian Institute of
Kanchana_Kanchanasut
Grammatical case
In linguistics, the postelative case (abbreviated postel) is a noun case that indicates location from behind. This case is found in the Northeast Caucasian
Postelative_case
Internet country-code top level domain for Guernsey
Networks, created the .gg and .je domains in 1996 by proposing them to Jon Postel of the Internet Assigned Numbers Authority. In the late 2000s, there was
.gg
travel, tourism, insurance
POSTEL
POSTEL
POSTEL
POSTEL
POSTEL
POSTEL
POSTEL
POSTEL
POSTEL
travel, tourism, insurance